[Architecture] New installer available GPII.0.3.0-dev.20180813T173350Z.5da2613.feds-audit.msi

Li, Cindy cli at ocadu.ca
Wed Aug 15 13:46:46 UTC 2018


Thanks, Greg. I appreciate your appreciation.

Well, I just did my work... ;)

Cheers to the successful demo and our brilliant team work.

Cindy

On Aug 15, 2018, at 9:39 AM, gregg at raisingthefloor.org<mailto:gregg at raisingthefloor.org> wrote:

Oh and I wanted to give a special shout out to Cindy — who gave us the ability to save preferences - ahead of schedule.  That was key to the success and wasn’t originally on the docket to be ready for the Visit Demo until she offered that she could make it happen.

Thanks Cindy  you ‘saved’ us.


The Save
The QSS
The plumbing in core that made the QSS work

they were the magic ingredients.

Gregg

On Aug 15, 2018, at 12:11 AM, gregg at raisingthefloor.org<mailto:gregg at raisingthefloor.org> wrote:

Just a big thanks to everyone.

The demo was a great success.    Only glitch I saw was during my demo and I went right past it so no one noticed (but some of our team).

The Project officer pulled me aside and said  “I saw the light today.   Up until now it was always just the first step.  Today we say picking your settings, saving them, and being able to apply them on another computer.

He didnt actually get a chance yet himself to try it — the machines were all taken by other people.  But they will be available all week.

Below is a link to a recording of my presentation.   We also propose a new approach and changes to pilot testing as well so you all may find it particularly interesting,      [It starts with the senior federal officer introducing the visit - ~ 10 min]

https://www.dropbox.com/s/9p7utjig7p621wr/2018%20August%20video%20of%20GPII%20for%20RSA.mp4?dl=0

The demo was very effective and one of the RSA officials had perfect timing with a question/request.   I had just finished the demo and showed how everything went back to normal when I removed my key — when they asked — “what happens if you plug it back in now”.    So I did and everything I had just done (all very visible) came back - including the language change.  Perfect.

At any rate, they were extremely pleased with everything.   Our new directions I introduced for their consideration are in keeping with changes they thought needed to happen.    And the demos made it real for them….what they had been waiting to see for a long time.

Thanks again for making it possible - and the late nights (all night Javi?) to get it in shape in time for the demo.

Best

Gregg


On Aug 14, 2018, at 8:20 AM, gregg at raisingthefloor.org<mailto:gregg at raisingthefloor.org> wrote:

we will do without

not possible to reinstall on all machines this am

also\ too risky

THANKS FOR HEADS UP !

thanks

Gregg

On Aug 14, 2018, at 6:51 AM, Javier Hernandez <javi at raisingthefloor.org<mailto:javi at raisingthefloor.org>> wrote:

Quick update:

FYI, the ASTEA team just realized about a problem:

Here's the report:
"We noticed that if a user keys in and changes the high contrast theme from the QSS, an error occurs in the PSP panel (cannot ready property ... of undefined). This happens because the Core returns the "common/highContrastTheme" setting back without a schema property and the PSP does not know how to visualize it.
We created a small fix which strips settings that do not have a schema and does not display them in the PSP. However, as the demo is today, I am not sure whether this should go in."

Our recommendation is, if you key-in and then you modify the highContrast settings, avoid using the PSP since it will be messed up.
If you think that building a new installer is really worth, just let us know.

Cheers,
Javi


On Mon, Aug 13, 2018 at 10:54 PM, Javier Hernandez <javi at raisingthefloor.org<mailto:javi at raisingthefloor.org>> wrote:
Quick update,

* Here's the doc with the testing results: https://docs.google.com/document/d/1OLoQnOSwGsOtKjEgU-7ISMgevmwodgX3AHjcAaQzzzQ/edit#heading=h.flmk5u2xpvmy
* Already have a fix for UIO+ "grey" high contrast themes - can be easily applied in a new installer
* UIO+ now support Youtube captions, yay!

Cheers,
Javi

On Mon, Aug 13, 2018 at 9:00 PM, Javier Hernandez <javi at raisingthefloor.org<mailto:javi at raisingthefloor.org>> wrote:
Hey there,

quick update with this one, fixed the issues with UIO+ not applying the high contrast theme from the QSS. Now it's fixed but when keying-in with a user that has highContrast themes on it, they get applied on both windows and uio+, but the right value is not shown on the QSS. I've looked into it but can't figure out the best way to fix it.
Also, I noticed that the "grey-white" and "grey-black" on UIO+ now don't work anymore, IIRC they were all working fine.

Here's the link to the installer: https://drive.google.com/file/d/1qazlYUe1b_YOW0Ejb0AcAu0pRlZfBFoM/view?usp=sharing

Cheers,
Javi





_______________________________________________
Architecture mailing list
Architecture at lists.gpii.net<mailto:Architecture at lists.gpii.net>
https://lists.gpii.net/mailman/listinfo/architecture

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gpii.net/pipermail/architecture/attachments/20180815/64ed6069/attachment-0001.html>


More information about the Architecture mailing list