[Architecture] [cloud4all] [P4A-All] GPII works in WINDOWS 10 !!!!!

Amrish Chourasia amrish.chourasia at wisc.edu
Wed Jul 22 11:24:12 EDT 2015


Slim,

The march version that Gregg referenced was the LGS 1.0 release.

Amrish

--
Sent from a mobile device.

On Jul 22, 2015, at 07:27, Steve Lee <steve at opendirective.com<mailto:steve at opendirective.com>> wrote:

Thanks Clemens - that seems to be using trunk though - not a snapshot of any sort



Steve Lee
OpenDirective http://opendirective.com

On 22 July 2015 at 12:31, Clemens Gruber <cgruber at digitale-chancen.de<mailto:cgruber at digitale-chancen.de>> wrote:
Think the review3 branch
https://wiki.gpii.net/w/Cloud4all_Pilot_3_-_Set_up_and_installation

Regards
Clemens


Steve Lee wrote:
Yay!

What do you mean by the March install?
There's no releases in March on GitHub etc from the arch team as far as I
can see. Should I be lookinh somewhere else?

Was this an internal release of the LGS I didn't know about? Or Perhaps it
was the release of LGS that Amrish already gave me in  zip?

I think this emphasises my point that we need to tighten up our release
process. Or else I need to pay more attention ;)


Steve Lee
OpenDirective http://opendirective.com

On 21 July 2015 at 22:15, Gregg Vanderheiden <gregg at raisingthefloor.org<mailto:gregg at raisingthefloor.org>>
wrote:

Just put the March install of GPII on a computer with Windows 10   - and
it works  !!!


    - keyboard works - on and off
    - magnifier works - on and off    (and keyboard doesn't turn the
    magnifier on !)
    - NVDA works - on and off   (though evidently NVDA needs some fixes to
    work well on Win10 - our GPII can launch and stop it no problem)
    - Elaine works - on and off
    - Screen Resolution change works - on and off


Champaign anyone?

*gregg*

----------------------------------
Gregg Vanderheiden
gregg at raisingthefloor.org<mailto:gregg at raisingthefloor.org>




Technical notes


    - I had old install on win7 computer  - it worked fine
    - I installed Win 10 on computer  - GPII sort of worked but not well.
      Things didn't turn off  (see earlier email on architecture)
    - I installed the new LGS MSI installer -  nothing much worked
    - I did an uninstall  (which seemed to remove some but not all of the
    GPII)
    - I got an old March GPII version  (just a GPII folder you drag into
    Program (x86) folder and a shortcut)
    - I put the GPII folder in the Programs(x86) folder
    - I clicked on the shortcut - and nothing seemed to work.
    - I double clicked on  *GPIIWindows8.exe *    in the *GPII folder*  in
    the * Program (x86) folder*
    - I hand launched the *GPII_RFIDListener.exe    * in the *GPII folder*
    in the * Program (x86) folder   * (left over from previous install?)
    - I tested it - and everything worked as above. !


  --
You received this message because you are subscribed to the Google Groups
"P4A-All" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to p4a-all+unsubscribe at googlegroups.com<mailto:p4a-all%2Bunsubscribe at googlegroups.com>.
For more options, visit https://groups.google.com/d/optout.



--
Clemens Gruber (Dipl.-Psychologe)
Projektkoordination / Project Management

Stiftung Digitale Chancen
Chausseestr. 15
10115 Berlin

Tel: +49 (0)30 437 277-32<tel:%2B49%20%280%2930%20437%20277-32>
Fax: +49 (0)30 437 277-39<tel:%2B49%20%280%2930%20437%20277-39>
Skype: cgruber-sdc

E-Mail: cgruber at digitale-chancen.de<mailto:cgruber at digitale-chancen.de>
URL: http://www.digitale-chancen.de

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gpii.net/pipermail/architecture/attachments/20150722/c8b7b33a/attachment.html>


More information about the Architecture mailing list