[Architecture] GPII works in WINDOWS 10 !!!!!

Richard Schwerdtfeger schwer at us.ibm.com
Tue Jul 21 17:20:31 EDT 2015


super.


Rich Schwerdtfeger



From:	Gregg Vanderheiden <gregg at raisingthefloor.org>
To:	"architecture at lists.gpii.net Architecture"
            <architecture at lists.gpii.net>, Prosperity4All-All
            <p4a-all at googlegroups.com>, cloud4all List
            <cloud4all at cloud4all.info>
Date:	07/21/2015 04:16 PM
Subject:	[Architecture] GPII works in WINDOWS 10 !!!!!
Sent by:	architecture-bounces at lists.gpii.net



Just put the March install of GPII on a computer with Windows 10   — and it
works  !!!

      keyboard works — on and off
      magnifier works — on and off    (and keyboard doesn’t turn the
      magnifier on !)
      NVDA works — on and off   (though evidently NVDA needs some fixes to
      work well on Win10 — our GPII can launch and stop it no problem)
      Elaine works — on and off
      Screen Resolution change works — on and off

Champaign anyone?

gregg

----------------------------------
Gregg Vanderheiden
gregg at raisingthefloor.org




Technical notes

      I had old install on win7 computer  - it worked fine
      I installed Win 10 on computer  — GPII sort of worked but not well.
      Things didn’t turn off  (see earlier email on architecture)
      I installed the new LGS MSI installer -  nothing much worked
      I did an uninstall  (which seemed to remove some but not all of the
      GPII)
      I got an old March GPII version  (just a GPII folder you drag into
      Program (x86) folder and a shortcut)
      I put the GPII folder in the Programs(x86) folder
      I clicked on the shortcut - and nothing seemed to work.
      I double clicked on  GPIIWindows8.exe     in the GPII folder  in the
      Program (x86) folder
      I hand launched the GPII_RFIDListener.exe     in the GPII folder  in
      the  Program (x86) folder    (left over from previous install?)
      I tested it — and everything worked as above. !
_______________________________________________
Architecture mailing list
Architecture at lists.gpii.net
http://lists.gpii.net/cgi-bin/mailman/listinfo/architecture

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gpii.net/pipermail/architecture/attachments/20150721/b620ab4a/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: graycol.gif
Type: image/gif
Size: 105 bytes
Desc: not available
URL: <http://lists.gpii.net/pipermail/architecture/attachments/20150721/b620ab4a/attachment.gif>


More information about the Architecture mailing list