[Architecture] I have a Windows 10 install for you to check out.

Steven Githens swgithen at mtu.edu
Tue Jul 21 10:15:26 EDT 2015


I’m guessing the windows 7 install had a slightly older version of code that didn’t have GPII-12 merged in yet, which should fix this.  We finished the review of it and merged it in 2 weeks ago during the hackathon.  ( I did however have it in the first LGS release, but that wasn’t one of our original windows7 builds. )

I’m hoping to get my hands on an win10 image soon to spin up as well.  

-s


> On Jul 20, 2015, at 11:03 PM, Andrés Iglesias Pérez <aiglesias at consultoria.ilunion.com> wrote:
> 
> Shooting from the hip, all the “turns on but doesn’t turn off” look like the problem with user account control settings of windows 7
>  
> The win7 solution was:
> https://wiki.gpii.net/index.php/Setting_Up_Your_Development_Environment#Additional_Windows_Configuration <https://wiki.gpii.net/index.php/Setting_Up_Your_Development_Environment#Additional_Windows_Configuration>
>  
> I don’t know if this still applies to win 10
>  
> Kind Regards,
>  
> De: architecture-bounces at lists.gpii.net [mailto:architecture-bounces at lists.gpii.net] En nombre de Gregg Vanderheiden
> Enviado el: martes, 21 de julio de 2015 7:54
> Para: Steve Githens; Steve Lee
> CC: architecture at lists.gpii.net Architecture
> Asunto: [Architecture] I have a Windows 10 install for you to check out.
>  
> Steve x 2
>  
> I took a win 7 install that had a working GPII on it 
>  
> — and I installed pre-release Win 10 on it.  
>  
> It WORKS !!!  (mostly) 
>  
>  
> I had to launch the listener by hand by going to Program files (x86)/GPII
> I just rebooted it and now the listener worked first time - automatically !
> the keyboard will appear but not disappear.    ?????
> Elmer screen resolution change works !  (on and off)
> Elod - screen magnifier  Turns ON  — but when I try to turn it off - it just goes to zero magnification - and stays running. 
> if I turn it off - the keyboard KeyToken does NOT cause it to relaunch
> ELAINE - works    (but it has developed a bug that was there on Win 7 as well as 10
> it launches - but won’t shut down while it is loading and it loads forever
> turn it off - nothing
> turn it on again - white screen - but browser still running
> turn it off again -and it goes away
> (ps when first turn it 0n — you can’t even go to another site by hand typing url — it is locked up while loading
> THIS IS THE SAME BUG I HAD WITH WIN 7  BEFORE INSTALLING WIN 10
> <Steve lee - can you figure out why the pictures don’t load ever now — and the email is slow ???>
> NVDA started but would not quit.  
> Win10 said NVDA was incompatible with Window10.     It DID START - but did not turn off again.  (same as keyboard) 
>    
>  
> I will leave it up and running so you can take a look at it.  
>  
> use Teamviewer
>  
> the  ID is  180 015 804
>  
> I will put the password in SKYPE for you.    It will survive reboots.  
>  
>  
> I will be around tomorrow to chat or touch rfids if you like 
>  
> just skype me
>  
> my Skype is: greggcvanderheiden
>  
>  
> 
> gregg
>  
> ----------------------------------
> Gregg Vanderheiden
> gregg at raisingthefloor.org <mailto:gregg at raisingthefloor.org>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gpii.net/pipermail/architecture/attachments/20150721/4fd33a7d/attachment.html>


More information about the Architecture mailing list