[Architecture] I have a Windows 10 install for you to check out.

Steve Lee steve at opendirective.com
Tue Jul 21 03:11:03 EDT 2015


Andres you could be right.

I had a better experience than Gregg. NVDA does turn off but you don't get
the sound. I have this same issue on Win 8.1. I was using latest NVDA. Also
get the not compatible notification popping up which links through to an
NVDA page saying they are working on it.

I may have same problem with Mag nad OSK but assumed it was same problem as
win 8 that when PC  sleeps so lock screen comes up NVDA, magnifier and OSK
all restart. I've not yet had time to investigate enough to raise a bug.

Gregg was that build 10240 of Win 10 that I tried and reported? That is
reportedly the build Microsoft have chosen for release on 29th July


Steve Lee
OpenDirective http://opendirective.com

On 21 July 2015 at 07:03, Andrés Iglesias Pérez <
aiglesias at consultoria.ilunion.com> wrote:

>  Shooting from the hip, all the “turns on but doesn’t turn off” look like
> the problem with user account control settings of windows 7
>
>
>
> The win7 solution was:
>
>
> https://wiki.gpii.net/index.php/Setting_Up_Your_Development_Environment#Additional_Windows_Configuration
>
>
>
> I don’t know if this still applies to win 10
>
>
>
> Kind Regards,
>
>
>
> *De:* architecture-bounces at lists.gpii.net [mailto:
> architecture-bounces at lists.gpii.net] *En nombre de *Gregg Vanderheiden
> *Enviado el:* martes, 21 de julio de 2015 7:54
> *Para:* Steve Githens; Steve Lee
> *CC:* architecture at lists.gpii.net Architecture
> *Asunto:* [Architecture] I have a Windows 10 install for you to check out.
>
>
>
> Steve x 2
>
>
>
> I took a win 7 install that had a working GPII on it
>
>
>
> — and I installed pre-release Win 10 on it.
>
>
>
> *It WORKS !!!  (mostly) *
>
>
>
>
>
>    - I had to launch the listener by hand by going to *Program files
>    (x86)/GPII*
>
>
>     - *I just rebooted it and now the listener worked first time -
>       automatically !*
>
>
>    - the keyboard will appear but not disappear.    ?????
>    - Elmer screen resolution change *works !  (on and off)*
>    - Elod - screen magnifier  *Turns ON  — but when I try to turn it off
>    - it just goes to zero magnification - and stays running. *
>
>
>     - *if I turn it off - the keyboard KeyToken does NOT cause it to
>       relaunch*
>
>
>    - ELAINE - works    (but it has developed a bug that was there on Win
>    7 as well as 10
>
>
>     - it launches - but won’t shut down while it is loading and it loads
>       forever
>       - turn it off - nothing
>       - turn it on again - white screen - but browser still running
>       - turn it off again -and it goes away
>       - (ps when first turn it 0n — you can’t even go to another site by
>       hand typing url — it is locked up while loading
>       - *THIS IS THE SAME BUG I HAD WITH WIN 7  BEFORE INSTALLING WIN 10*
>       - <Steve lee - can you figure out why the pictures don’t load ever
>       now — and the email is slow ???>
>
>
>    - NVDA started but would not quit.
>
>
>     - Win10 said NVDA was incompatible with Window10.     It DID START -
>       but did not turn off again.  (same as keyboard)
>
>
>
>
>
> I will leave it up and running so you can take a look at it.
>
>
>
> use Teamviewer
>
>
>
> the  ID is  180 015 804
>
>
>
> I will put the password in SKYPE for you.    It will survive reboots.
>
>
>
>
>
> I will be around tomorrow to chat or touch rfids if you like
>
>
>
> just skype me
>
>
>
> my Skype is: greggcvanderheiden
>
>
>
>
>
>
> *gregg*
>
>
>
> ----------------------------------
>
> Gregg Vanderheiden
>
> gregg at raisingthefloor.org
>
>
>
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.gpii.net/pipermail/architecture/attachments/20150721/6c31348a/attachment.html>


More information about the Architecture mailing list