[Architecture] Any idea when/how to resolve node.js version problems

Ross Gardler rgardler at opendirective.com
Thu Oct 25 10:34:26 EDT 2012


GPII-9 documents a problem relating to the version of node.js used in
GPII. This problem is preventing us from moving forwards on
implementing our W3C Widget based solutions.

Is this likely to be addressed soon? If not can someone give me some
pointers (via the issue) on what needs to be done so that I might have
a go at it.

Ross

[1] http://issues.gpii.net/browse/GPII-9

-- 
Ross Gardler (@rgardler)
Programme Leader (Open Development)
OpenDirective http://opendirective.com


More information about the Architecture mailing list